Jump to content


cYb

Members
  • Content count

    4
  • Joined

  • Last visited

About cYb

  • Rank
    Goblin Poster
  • Birthday 03/11/1992

Profile Information

  • Gender
    Male

Recent Profile Visitors

90 profile views
  1. Bot does not attack

    Thanks guys, I've managed to find the error. I did not put the game in english, therfore the but couldn't find the "attack" button. Thank you anyways
  2. You MUST use this format when posting an Error or Bug. Bot Version and Revision Number: MEmu or BlueStacks Version: Windows Version: Do you use a PC, a VM or a VPS?: Describe the issue below. When do you get the issue? What happens with BoostBot and the Emulator?: Hi, my bot doesnt attack any bases. He's checking base / fill up troops / recharging everything but doesnt attack. Log below: [2017.09.25 19:26:24.659] => Current Module : AttackComponent [2017.09.25 19:26:25.564] => Current Module : AutoUpgradeComponent [2017.09.25 19:26:26.906] => Current Module : CollectComponent [2017.09.25 19:26:31.759] => Current Module : RearmComponent [2017.09.25 19:26:34.849] => Current Module : QuickTrainComponent [2017.09.25 19:26:36.158] => Current Module : AttackComponent [2017.09.25 19:26:37.064] => Current Module : AutoUpgradeComponent [2017.09.25 19:26:37.204] => Current Module : CollectComponent [2017.09.25 19:26:42.960] => Current Module : RearmComponent [2017.09.25 19:26:46.341] => Current Module : QuickTrainComponent [2017.09.25 19:26:47.642] => Current Module : CollectComponent Please submit logfile with the timestamp for the issue if needed. Please posts screenshots to help us see the issue if needed. Click here for a guide for screenshots.
  • Recently Browsing   0 members

    No registered users viewing this page.

×