Jump to content

Join the Trusted Clash of Clans Bot, BoostBot!

We are the trusted and free Clash of Clans Bot with over 1.2 Million Users!
Come on in! Register on the forums and get botting today :)
Register Now, It's Easy!


Search the Community

Showing results for tags 'boostbot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BoostBot Official
    • News & Announcements
    • Download BoostBot
    • Bot Support
  • The Community
    • Introductions
    • Community Discussion
    • Forum Games
    • Graphics & Art
    • Spam/Random
  • Bot Discussion
    • BoostBot Discussion
    • BoostBot Settings
    • BoostBot Tutorials
    • BoostBot Suggestions
  • Extras
  • The Archives
    • Forum Graveyard

Categories

  • ClashBot Official Release
  • ClashBot VIP Beta Releases

Found 15 results

  1. BoostBot for Mac

    Two questions: 1. About when will the Mac version be released? 2. When it is released, will it be for free?
  2. bot dont work

    when i click log in it says auth problem
  3. BOT 7.16.3 Rev 2368 NOT ATTACKING

    My free version of bot 7.16.3 Rev 2368 is not attacking. It makes troops, collects resources. And when the army camp is full. Its says Not ingame. Can't attack! And after many such attempts the bot will attack, once in a blue moon. Another problem is ... I lost around 1500 Gems. Bot will finish the upgrade using gems and upgrade another building. I wonder how? because I am using a free version of bot ... and upgrading buildings are for VIP members.... This happened twice!! Please Help!!
  4. Welcoming SirDabs to BoostBot

    Used to bot Runescape, Also botted WoW, Now I've moved onto botting CoC. Really liking the results im getting barching!!! Im boosting barracks, spell factory, queen, and king. http://prntscr.com/bi826e
  5. MEmu pauses bot

    Bot Version? 7.14.4 Bluestacks Version? Using MEmu 2.6.6 Windows Version: 8.1 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: I do not have a VPN, VM, or VPS operating while the bot is running on my PC Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? Yesterday, (5/27/2016) when I was tinkering with Memu's 'Multi-MEmu' function How did you get the error? Not a clue Have you installed .NET 4.5.1?: I am not familiar with what this is Synopsis: My error seems to occur when I use MEmu (version 2.6.6) the bot (version 7.14.4) processes well with collecting and building troops, but on occasion I have to manually hold down [Ctrl] for the zoom function to perform its correct action and the bot to even start. This is the only immediate error I have noticed, but after an attack or several attacks the bot will get stuck (error: Couldn't Read Training Troops Numbers) and not return home, I believe that for some reason the bot is proceeding to function as if it returned home. PLEASE READ: This error occurred while I was experimenting with MEmu's 'Mulit-MEmu' function and I am currently running a sole program to see if this isolates the problem or if it persists. Update: The problem did persist when I was running only one program, this time was during the attack phase (error: Dialog Handling Cannot handle AttackInProgress) Update: Upon CLOSING 'Multi-MEmu' and having only 1 Emulator program and 1 BoostBot operating on my pc The error has not occurred for the past 4 hours. Also If someone can tell me how to upload the screenshots that the Bot saves that would be helpful!
  6. hi , clashbot doesnt work for me . this is my debug results : [23:37:51] Could not get to Ingame and zoomed out [23:37:53] [Collect] Done. Collected 0 items [23:38:01] [buildTask-WithBoostedUnits] Starting to build 4 types of units [23:38:01] ClashBot stopped. [23:40:59] Debug: Start A [23:40:59] Debug: Start C [23:40:59] Debug: Start D [23:40:59] Debug: Start E [23:40:59] Debug: Start F [23:40:59] Debug: Start F [23:40:59] Debug: Start F [23:40:59] Debug: Start F [23:40:59] Debug: Start G [23:40:59] ClashBot started with modules: AntiAFKModule, TrophyModule, CollectModule, BuildTroopsSimpleModule, AttackModule [23:41:00] Debug: Hiding BlueStacks navigation bar [23:41:00] Debug: Hiding nav bar [23:41:00] [Collect] Starting a collection run... [23:41:00] Debug: Ensuring the game is zoomed out [23:41:00] Debug: Not Ingame, trying to close dialogs [23:41:00] Could not get to Ingame and zoomed out [23:41:02] Debug: Looking for a loot cart [23:41:02] Debug: Didn't find a loot cart [23:41:02] [Collect] Done. Collected 0 items [23:41:03] [build]: Starting to build simple barracks set. [23:41:03] Debug: Ensuring the game is zoomed out [23:41:03] Debug: Not Ingame, trying to close dialogs [23:41:03] Could not get to Ingame and zoomed out [23:41:04] Debug: Analyzing tab swords... [23:41:04] Debug: [boosting] Building #0 skipped because it should not be boosted and not paused [23:41:04] Debug: [boosting] Building #1 skipped because it should not be boosted and not paused [23:41:04] Debug: [boosting] Building #2 skipped because it should not be boosted and not paused [23:41:04] Debug: [boosting] Building #3 skipped because it should not be boosted and not paused [23:41:04] Debug: Starting build task [23:41:04] Debug: Analyzing tab swords... [23:41:04] [buildTask-WithBoostedUnits] Starting to build 4 types of units [23:41:05] [build] Now in barracks tab #1 [23:41:06] [build] Barrack #1 filled with unitbig_barbarian [23:41:07] [build] Now in barracks tab #2 [23:41:07] Debug: Start A [23:41:07] ClashBot stopped. [23:42:14] Debug: [AR] Compacting, Memory: 150 MB [23:42:14] Debug: [AR] Compacting done, Memory: 150 MB [23:43:13] Debug: FindObjects was called with noRectMerging at II.0I(FastImage , hc , Rectangle , Boolean , Boolean ) at CoC_Bot.GameStateCheck.oL.nB(FastImage ) at CoC_Bot.GameStateCheck.‬‌‬‍‫‭‪​‌‌‎‏​​‫‏‬‌‏‬‎‎​‫​‭‪‮(Object , Object ) at CoC_Bot.GameStateCheck.2F(FastImage ) at CoC_Bot.GameStateCheck.sG(Bitmap ) at kJ.‌‫​‭‬‫‎‏‎‎​‪‎‍‫‌‌‬‌‌‌‮(Bitmap ) at kJ.Tb() at kJ.​‪‮‎​‎​‪‭‎‫‌‫‍‭‏‌‭‪‏‮‬‪‬‪‪‎‭‮() at kJ.xJ() at System.Threading.ThreadHelper.ThreadStart_Context(Object state) at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state) at System.Threading.ThreadHelper.ThreadStart() plz help . Thanks .
  7. bluestacks V1 keeps cloesing out ?

    Bot Version? (The current latest version is here, make sure you have the latest version) Bluestacks Version? To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is NOT supported yet, download the recommended version here : Windows Version: Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: Is your Clash of Clans and BlueStacks in English? When did you first get the error? How did you get the error? Have you installed .NET 4.5.1?: Please link a screenshot (or multiple) provided by the bot:
  8. Hey I didn't mention it in the previous version but for some reason I have this little bug when it displays "Total Attack Resources" screenshot below.
  9. Problem with Boostbot so hide

    Because I am unable to minimize ? when I minimizo the bot is just restarting the BlueStacks , and the program is showing some msg in red , as if unable to find tents and other Bot resources , then he restarts the COC , more does not correct , and when I not minimize the peaceful program runs .
  10. Bot Version: 7.9 (1665) Bluestacks Version: 1 Windows Version: 7 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: VM Is your Clash of Clans and BlueStacks in English? English When did you first get the error? After observing the attack/loot How did you get the error? BoostBot cannot determine the TownHall 7 & 8 number and it register -1 Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot: 1. BoostBot setting was set to Max TH8, and 10k G & E only * https://www.dropbox.com/s/kyk6go3kzyylf2y/Screen%20Shot%202015-12-22%20at%206.54.22%20AM.png?dl=0 * Most of my visited base are TH7, TH8 and TH9 (with the settings of max TH8 and minimum 10k of loots should initiate the attack) 2. https://www.dropbox.com/s/h6jck4wiuq0hxvl/Screen%20Shot%202015-12-22%20at%206.54.46%20AM.png?dl=0 3. https://www.dropbox.com/s/34s4o6u52g3tvft/Screen%20Shot%202015-12-22%20at%206.54.57%20AM.png?dl=0
  11. Problem HELP ME !!!

    What is it ??? some adm can help me ??? [00:15:27] Version number 7.9.0.1665 [00:15:30] Connecting to [ boost bot auth 1 ] [00:15:34] Connecting to [ boost fallback a ] [00:15:35] Authentication Successful: You are a premium member. [00:15:35] Enjoy the premium features. [00:15:35] Exception in Attach: Falha de WaitForInputIdle. Isso pode ser causado pela ausência de uma interface gráfica no processo. [00:15:38] Exception in Attach: Falha de WaitForInputIdle. Isso pode ser causado pela ausência de uma interface gráfica no processo. [00:15:41] Exception in Attach: Falha de WaitForInputIdle. Isso pode ser causado pela ausência de uma interface gráfica no processo. [00:15:44] Exception in Attach: Falha de WaitForInputIdle. Isso pode ser causado pela ausência de uma interface gráfica no processo. [00:15:47] Exception in Attach: Falha de WaitForInputIdle. Isso pode ser causado pela ausência de uma interface gráfica no processo.
  12. ERROR BoostBot 7.9 Official

    sir what possible solution for this? i downloaded the latest bot, at first hour it is working but something happen on the next day its not working it has an error , please help me Cannot load file: 'btn_endorsurrernder' Exception: could not load file or assembly 'Newtontsoft.Ison, Version=4.5.0.0, Culture=neutral, PublicKey Token=30ad4fe6b2a6aeed' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT:0x80131040) advance thanks help me!!!!
  13. Hey all. So judging from the facebook posts for this app I am sure I am not the only one having this problem, but it relates to using both the website and bot since the change from clashbot to boostbot. When I am at my office, I can view both this website and use the bot just fine. But, since things changed earlier this week I have noticed when I am at home using the same computer (and also my home pc) on Verizon Fios not only will the app not work, but I cannot even view the site, I just get an error message saying that this site (boostbot.org) does not exist. I thought maybe the site was going up and down, but then over the past few days I noticed it is always available from work (where I really don't use it), but not from my home. And if I go to the site on my phone it's fine as well, but as soon as I connect to my wifi (home) and try to view boostbot.org it says it does not exist. Is this a problem affecting Verizon Fios customers? I don't know why a problem would be limited to an ISP, but I can't think of any other explanation. Edit: Looks like the issue finally resolved itself, I guess I just needed to be patient
×

Fatal error: Uncaught exception 'IPS\Db\Exception' with message 'Incorrect key file for table './clashbot_ipb/core_sessions.MYI'; try to repair it' in /home/clashbot/public_html/forums/system/Db/Db.php:541 Stack trace: #0 /home/clashbot/public_html/forums/system/Db/Db.php(838): IPS\_Db->preparedQuery('REPLACE INTO `c...', Array) #1 /home/clashbot/public_html/forums/system/Session/Front.php(304): IPS\_Db->replace('core_sessions', Array, true) #2 [internal function]: IPS\Session\_Front->write('306d78f710c7ab5...', 'lastSearch|i:15...') #3 [internal function]: session_write_close() #4 {main} thrown in /home/clashbot/public_html/forums/system/Db/Db.php on line 541