Jump to content

Join the Trusted Clash of Clans Bot, BoostBot!

We are the trusted and free Clash of Clans Bot with over 1.2 Million Users!
Come on in! Register on the forums and get botting today :)
Register Now, It's Easy!


Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BoostBot Official
    • News & Announcements
    • Download BoostBot
    • Bot Support
  • The Community
    • Introductions
    • Community Discussion
    • Forum Games
    • Graphics & Art
    • Spam/Random
  • Bot Discussion
    • BoostBot Discussion
    • BoostBot Settings
    • BoostBot Tutorials
    • BoostBot Suggestions
  • Extras
  • The Archives
    • Forum Graveyard

Categories

  • ClashBot Official Release
  • ClashBot VIP Beta Releases

Found 87 results

  1. boosbot 8.0 BETA 8 memu 3.5.0.2 windows 10 laptop bot won't show an app to start up when using the down arrow button. before bluestacks would appear and not attack. now after reinstall of bot nothing is selectable. the down arrow at the bottom left of the black boostbot window is faded out and not clickable or hoveroverable. You MUST use this format when posting an Error or Bug. Bot Version and Revision Number: MEmu version: Windows Version: Do you use a PC, a VM or a VPS?: Describe the issue below. When do you get the issue? What happens with BoostBot and the Emulator?: Please submit logfile with the timestamp for the issue if needed. Please posts screenshots to help us see the issue if needed. Click here for a guide for screenshots.
  2. As off right now I am using a troop composition of 120 barbarians, 120 archers, and 5 lightning spells. I have these ready at my army camp with four fingers deploy and use spells on DE of lvl 5 and above. I also configured on CoC my quick train army 1 button to be 120 barbs 120 archers and NO SPELLS. On ClashBot QuickTrain tab I selected the boxes: "previous army" and "army 1". Two things can happen: 1) Clashbot uses all troops and spells -> this leads ClashBot to be able to use previous army, as it can train all 120B 120A 5LS 2) Clashbot doesn't use all spells -> now I can't use my "previous army" quick button, but Clashbot says ALL quick train buttons are grayed out and goes into an infinite loop, even thou it could train my "army 1" composition that has no spells. So as a work around I have disabled the "previous army" selection on ClashBot. But I would love it if you guys could get that fixed, thanks in advance.
  3. BOT 7.16.3 Rev 2368 NOT ATTACKING

    My free version of bot 7.16.3 Rev 2368 is not attacking. It makes troops, collects resources. And when the army camp is full. Its says Not ingame. Can't attack! And after many such attempts the bot will attack, once in a blue moon. Another problem is ... I lost around 1500 Gems. Bot will finish the upgrade using gems and upgrade another building. I wonder how? because I am using a free version of bot ... and upgrading buildings are for VIP members.... This happened twice!! Please Help!!
  4. maintain trophy range bug

    the latest update of bot for Oct does not attack and loot dead base while in trophy drop mode. it just drop 1 unit then end battle.
  5. Greetings guys, Im new with this bot started using it yesterday,bought the VIP asswell and started having serveral issues with the bot. Im using Clashbot 7.16.3(revision2368) Bluestack and Windows 10 1.The bot stops without any specific reason. 15:11:58] [Attack] Returning home... [15:12:02] Refreshed trophy count: 1276 [15:12:02] [Collect] Starting a collection run... [15:12:06] [Collect] Done. Collected 2 items [15:12:06] [Build] Waiting to let other modules work... [15:12:06] [Chat] Starting Chat module... [15:12:08] [Chat] Trying to enter the right Tab (Global/Clan). [15:12:08] [Chat] Trying to open textfield to send messages. [15:12:09] [Chat] Sending message to the chat. [15:12:14] ClashBot stopped. 2.When the bot comes to the part to send a message it opens the chat and then it clicks on the white "Share" button on bluestack and auto press on a program and then closes bluestack and the bot stops. (btw. I found out when i start the bot with bluestack and pause the bot Im NOT able to write a chat message asswell it doesnt recognize the button maybe thats why it opens the "share" button and closes the app, but when bluestack is in fullscreen Im able to press the chat button manuel ) Screenshot removed because the village name was not hide, thus a risk for ban from supercell. 3. Question : Is it possible to brew spells and NOT to use them in attacks just to donate ? Sorry for the log post ^^
  6. Bot Version? ClashBot C# 7.15.6 (rev 2248) Bluestacks Version? MEmu 2.8.3 Windows Version: Windows 7 Professional 32-Bit (Service Pack 1) Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: Lenovo Laptop T410i Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? First time running the bot How did you get the error? Bot starts, collects all resources, correctly reads the army camp capacity, then starts looking for towns to attack. It correctly cycles through active bases and those that don't meet requirements. When it finds a dead base that meets all requirements, it starts the attack but crashes just before deploying troops, with the following error message: [19:09:44] [Attack] #1, Dead, TH9, 267246 Gold, 208793 Elixir, 1231 Dark elixir [19:09:44] [Attack] This base meets the attack requirements! [19:09:44] [4 Finger] Deploy start [19:09:46] Analyzing potential deploy points... [19:09:47] EXCEPTION Info: Exception in Pulse Message: Sequence contains no elements Stack: at System.Linq.Enumerable.Max(IEnumerable`1 source) at System.Linq.Enumerable.Max[TSource](IEnumerable`1 source, Func`2 selector) at _mlA._WLb.MoveNext() in _gKA:Zeile 44. at System.Fiber`1.RunIntern() in C:\Users\Eric\Source\Workspaces\Internal\CoC Bot Clash Internal\CoC Bot Clash Internal\Shared\Fiber.cs:Zeile 103. at System.Fiber`1.Run() in C:\Users\Eric\Source\Workspaces\Internal\CoC Bot Clash Internal\CoC Bot Clash Internal\Shared\Fiber.cs:Zeile 87. at CoC_Bot.Modules.AttackModule._R5A.MoveNext() in _wjA:Zeile 483. at System.Fiber`1.RunIntern() in C:\Users\Eric\Source\Workspaces\Internal\CoC Bot Clash Internal\CoC Bot Clash Internal\Shared\Fiber.cs:Zeile 103. at System.Fiber`1.Run() in C:\Users\Eric\Source\Workspaces\Internal\CoC Bot Clash Internal\CoC Bot Clash Internal\Shared\Fiber.cs:Zeile 87. at CoC_Bot.Modules.AttackModule._XjA() in _wjA:Zeile 78. at (Object ) at (‮‪‭‫‫‬‭‌‌‮‌‎‏‪‍‪‎‍‍‌‎‮ , Object ) at KoiVM [93bc623301ef00fe] at (Exception , String , Boolean ) at 1310e4ae.bb2edc2f(Exception , String ) at 90d366fa.79261dd5(77058d06 , Object ) at dfe66704.38524878(77058d06 , MethodBase , Byte , UInt32& , 5f5f8bdc& ) at dfe66704.f8d1664d(77058d06 , 5f5f8bdc& ) at 2cfb2e13.f8d1664d(77058d06 , 5f5f8bdc& ) at 90d366fa.e09cca11(77058d06 ) at 90d366fa.f8d1664d(77058d06 ) --- [19:09:48] [Build] Waiting to let other modules work... Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot: Can't find any
  7. Ajuda neste Bug

    How Bug Fix this? Someone Help me ae Exception Info: pulseless Exception Message:. invalid parameter stack: in System.Drawing.Image.get_Width () in Shared.FastImage..ctor (Bitmap img) in C: \ Users \ Eric \ Source \ Workspaces \ Internal \ CoC Bot internal Clash \ CoC Bot internal Clash \ Shared \ FastImage.cs: Line 28 MS (Object) in _ek._Wd (Bitmap, IEnumerable`1, rectangle) in _N: Line 163 in _6Bb._drA (Bitmap, _Wn [], Int32, PointF) in _3kA: Line 734 in _6Bb._drA (Bitmap, _nZA) in _3kA: Line 686 in CoC_Bot.Modules.TrophyModule._D8A.MoveNext () in _5MA: Line 81 in System.Fiber`1.RunIntern () in C: \ Users \ Eric \ Source \ Workspaces \ internal \ CoC Bot internal Clash \ CoC Bot internal Clash \ Shared \ Fiber.cs: Line 103 in System.Fiber`1.Run () in C: \ Users \ Eric \ Source \ workspaces \ Internal \ CoC Bot internal Clash \ CoC Bot internal Clash \ Shared \ Fiber.cs: Line 87 in CoC_Bot.Modules.TrophyModule._mQA () in _5MA: Line 47 MS (Object) in Object) in KoiVM [3c1d3401064d26d4] in (Exception, String, Boolean) in 1310e4ae.bb2edc2f (Exception, string) in 90d366fa.79261dd5 (77058d06, Object) in dfe66704.38524878 (77058d06, MethodBase, Byte, UInt32 and 5f5f8bdc &) in dfe66704.f8d1664d (77058d06, 5f5f8bdc &) in 2cfb2e13.f8d1664d (77058d06, 5f5f8bdc &) in 90d366fa.e09cca11 (77058d06) in 90d366fa.f8d1664d (77058d06) --- WHEN HE Seeks A village ... He just plays the king and Enables IT power and out of the attack, there to missing trophies! WHEN Has No King, IT plays only barbaric hum and leaves the attack ALSO !!! Help to and xD
  8. Estou com um problema

    Como Bug Corrigir este? Alguém me Ajuda ae Exceção Info: Exceção sem pulso Mensagem :. Parametro inválido Stack: em System.Drawing.Image.get_Width () em Shared.FastImage..ctor (Bitmap img) na C: \ Users \ Eric \ Source \ Workspaces \ Internal \ CoC Bot Clash interno \ CoC Bot Clash interno \ Shared \ FastImage.cs: Linha 28 em (Object) em _ek._Wd (Bitmap, IEnumerable`1, retângulo) na _N: Linha 163 em _6Bb._drA (Bitmap, _Wn [], Int32, PointF) na _3kA: Linha 734 em _6Bb._drA (Bitmap, _nZA) na _3kA: Linha 686 em CoC_Bot.Modules.TrophyModule._D8A.MoveNext () na _5MA: Linha 81 em System.Fiber`1.RunIntern () na C: \ Users \ Eric \ Source \ Espaços de Trabalho \ interno \ CoC Bot Clash interno \ CoC Bot Clash interno \ Shared \ Fiber.cs: Linha 103 em System.Fiber`1.Run () na C: \ Users \ Eric \ Source \ espaços de trabalho \ Internal \ CoC Bot Clash interno \ CoC Bot Clash interno \ Shared \ Fiber.cs: Linha 87 em CoC_Bot.Modules.TrophyModule._mQA () na _5MA: Linha 47 em (Object) em , Object) em KoiVM [3c1d3401064d26d4] em (Exception, string, Boolean) em 1310e4ae.bb2edc2f (Exception, string) em 90d366fa.79261dd5 (77058d06, Object) em dfe66704.38524878 (77058d06, MethodBase, Byte, UInt32 e, 5f5f8bdc &) em dfe66704.f8d1664d (77058d06, 5f5f8bdc &) em 2cfb2e13.f8d1664d ( 77058d06, 5f5f8bdc &) em 90d366fa.e09cca11 (77058d06) em 90d366fa.f8d1664d (77058d06) --- QUANDO ELE Procura Uma vila ... He Só joga o rei e Ativa o Poder DELE e sai do ataque, ai para perdendo troféus! QUANDO Não Tem Rei, ELE joga Só hum bárbaro e sai do ataque TAMBÉM !!! Ajuda ae xD
  9. Bot Version? 7.14.4 (rev2154) (The current latest version is here, make sure you have the latest version) Bluestacks Version? 2.1.16.5938 To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is the only supported version. Download here. Windows Version: Win7 pro Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: VM Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? 7.14.0 How did you get the error? Sometimes I launch the bot, the bot crashed w/ the exception dialog below. Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot: System.NullReferenceException: Object reference not set to an instance of an object. at (‭‏​‌‌‎​‮‫‌‪‮‮‫‬‬‭‭‏‬‌‬‮ , Object ) at KoiVM [1e8b801cffeca1f2] at (Exception , String , Boolean ) at 1310e4ae.bb2edc2f(Exception , String ) at 90d366fa.79261dd5(77058d06 , Object ) at 90d366fa.a227aa6b(77058d06 , Object ) at 90d366fa.7d0e5530(77058d06 , 5f5f8bdc& ) at 90d366fa.f8d1664d(77058d06 ) at 5b7c09e1.f8d1664d(UInt64 , UInt32 , 56d93336 , Object[] ) at 5b7c09e1.f8d1664d(UInt32 , Object[] ) at #1c6.#4(RuntimeTypeHandle , UInt32 , Object[] ) at _tfB._7DB()
  10. Bot can't attack

    Bot Version? 7.14.4 (rev2154) (The current latest version is here, make sure you have the latest version) Bluestacks Version? 2.1.16.5938 To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is the only supported version. Download here. Windows Version: Win7 pro Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: VM Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? 7.14.0 How did you get the error? Every time when searching dead base, the exception below appears. then the bot return to base w/o any attack. Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot: Log here: [09:31:29] [build]: Starting to build simple barracks set. [09:31:30] [buildTask-WithBoostedUnits] Starting to build 4 types of units [09:31:32] [build] Now in barracks tab #1 [09:31:32] [build] Cannot build 'unitbig_barbarian' in barracks tab #1 [09:31:34] [build] Now in barracks tab #2 [09:31:34] [build] Cannot build 'unitbig_archer' in barracks tab #2 [09:31:36] [build] Now in barracks tab #3 [09:31:36] [build] Cannot build 'unitbig_archer' in barracks tab #3 [09:31:38] [build] Now in barracks tab #4 [09:31:38] [build] Cannot build 'unitbig_giant' in barracks tab #4 [09:31:38] Building rotation done [09:31:38] [build] Checking if we can attack now... [09:31:40] [Attack] AttackModule starting... (Reason: [build] Starting attack, camp is at 100% capacity) [09:31:46] EXCEPTION Info: Exception in Pulse Message: 並未將物件參考設定為物件的執行個體。 Stack: 於 CoC_Bot.API.Buildings.Building.Find[TBuilding](CacheBehavior behavior, Nullable`1 minLevel, Nullable`1 maxLevel, Nullable`1 stopAfter, Byte width, Byte height) 於 C:\Users\Fello\Documents\Visual Studio 2013\Projects\CoC Bot Clash\CoC Bot.Main\API\Buildings\Building.cs: 行 179 於 CoC_Bot.API.Buildings.ElixirCollector.Find(CacheBehavior behavior, Int32 minLevel, Nullable`1 maxLevel) 於 C:\Users\Fello\Documents\Visual Studio 2013\Projects\CoC Bot Clash\CoC Bot.Main\API\Buildings\ElixirCollector.cs: 行 34 於 CoC_Bot.API.Opponent.DeadBaseCheck(Int32 minLvl, Int32 minE2) 於 C:\Users\Fello\Documents\Visual Studio 2013\Projects\CoC Bot Clash\CoC Bot.Main\API\Opponent.cs: 行 415 於 CoC_Bot.API.Opponent.IsDead(Boolean useCache) 於 C:\Users\Fello\Documents\Visual Studio 2013\Projects\CoC Bot Clash\CoC Bot.Main\API\Opponent.cs: 行 115 於 CoC_Bot.Modules.AttackModule._UdB.MoveNext() 於 _nTb: 行 253 於 System.Fiber`1.RunIntern() 於 C:\Users\Eric\Source\Workspaces\Internal\CoC Bot Clash Internal\CoC Bot Clash Internal\Shared\Fiber.cs: 行 103 於 System.Fiber`1.Run() 於 C:\Users\Eric\Source\Workspaces\Internal\CoC Bot Clash Internal\CoC Bot Clash Internal\Shared\Fiber.cs: 行 87 於 CoC_Bot.Modules.AttackModule._Ztb() 於 _nTb: 行 78 於 (Object ) 於 (​‎​‌‫​‎‌‫‌‭‫‌‪‭‬​‫‌‬‬‎‌‌​‫‍‮‪‮ , Object ) 於 KoiVM [395747771b50e9cc] 於 (Exception , String , Boolean ) 於 1310e4ae.bb2edc2f(Exception , String ) 於 90d366fa.79261dd5(77058d06 , Object ) 於 dfe66704.38524878(77058d06 , MethodBase , Byte , UInt32& , 5f5f8bdc& ) 於 dfe66704.f8d1664d(77058d06 , 5f5f8bdc& ) 於 2cfb2e13.f8d1664d(77058d06 , 5f5f8bdc& ) 於 90d366fa.e09cca11(77058d06 ) 於 90d366fa.f8d1664d(77058d06 ) --- [09:31:46] [build] Waiting to let other modules work...
  11. Bot Version? ClashBot 7.13.0 BETA Bluestacks Version? 2 Windows Version: Windows 10 Pro N Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? When Tested Bot How did you get the error? Its Just Droping Clan Tops As Normal Its Keep Clicking On Deploy Clan Troops Until war End. Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot:
  12. Hi, my stats are still (Win7(x64) / PC / ClashBot 7.11.3 / TH9 ). And like I posted before in http://boostbot.org/forums/topic/22281-error-building-walls/#entry543726 (and another thread which was deleted) the wall upgrade is still broken for me. And as you told me in the last thread my walls are easy to find and easy to upgrade for the bot. When you see the logs the bot detects walls to upgrade but he's doing nothing. [08:11:47.865] [BuildUpgrade] Trying to upgrade walls... [08:11:47.865] Debug: [WallScan] Checking level 1 walls [08:11:47.866] Debug: [WallScan] CAN use gold to upgrade lvl 1 walls [08:11:48.844] Debug: [WallScan] Found 0 level 1 walls [08:11:48.845] Debug: [WallScan] Checking level 2 walls [08:11:48.845] Debug: [WallScan] CAN use gold to upgrade lvl 2 walls [08:11:49.013] Debug: [WallScan] Found 0 level 2 walls [08:11:49.014] Debug: [WallScan] Checking level 3 walls [08:11:49.014] Debug: [WallScan] CAN use gold to upgrade lvl 3 walls [08:11:56.941] Debug: [WallScan] Found 1 level 3 walls [08:11:56.942] Debug: [WallScan] Checking level 4 walls [08:11:56.943] Debug: [WallScan] CAN use gold to upgrade lvl 4 walls [08:11:58.229] Debug: [WallScan] Found 3 level 4 walls [08:11:58.230] Debug: [WallScan] Checking level 5 walls [08:11:58.230] Debug: [WallScan] CAN use gold to upgrade lvl 5 walls [08:11:58.513] Debug: [WallScan] Found 1 level 5 walls [08:11:58.514] Debug: [WallScan] Checking level 6 walls [08:11:58.515] Debug: [WallScan] CAN use gold to upgrade lvl 6 walls [08:11:58.565] Debug: [WallScan] Found 0 level 6 walls [08:11:58.565] Debug: [WallScan] Checking level 7 walls [08:11:58.566] Debug: [WallScan] CAN use gold to upgrade lvl 7 walls [08:11:58.602] Debug: [WallScan] Found 0 level 7 walls [08:11:58.603] Debug: [WallScan] Checking level 8 walls [08:11:58.603] Debug: [WallScan] CAN use gold to upgrade lvl 8 walls [08:11:58.604] Debug: [WallScan] CAN use elixir to upgrade lvl 8 walls [08:11:59.406] Debug: [WallScan] Found 1 level 8 walls [08:11:59.407] Debug: [WallScan] Checking level 9 walls [08:11:59.408] Debug: [WallScan] CAN use gold to upgrade lvl 9 walls [08:11:59.408] Debug: [WallScan] Can't use elixir lvl 9: 1.596.344 − 3.000.000 < 100.000 [08:12:00.145] Debug: [WallScan] Found 4 level 9 walls [08:12:00.145] Debug: [WallScan] Checking level 10 walls [08:12:00.146] Debug: [WallScan] Can't use gold lvl 10: 3.634.569 − 4.000.000 < 100.000 [08:12:00.146] Debug: [WallScan] Can't use elixir lvl 10: 1.596.344 − 4.000.000 < 100.000 [08:12:00.147] [BuildUpgrade] Trying to upgrade buildings... [08:12:00.982] [Build] Waiting to let other modules work... [08:12:01.106] Debug: [Attack] Enabling clan donation module [08:12:02.102] Debug: Ensuring the game is zoomed out [08:12:02.108] Debug: Zoomed out
  13. Donation problem [pekka]

    Bot Version? newest (The current latest version is here, make sure you have the latest version) Bluestacks Version? To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is NOT supported yet, download the recommended version here : Windows Version: 7 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: desktop Is your Clash of Clans and BlueStacks in English? english When did you first get the error? donating How did you get the error? when troops werent sent Have you installed .NET 4.5.1?: yes Please link a screenshot (or multiple) provided by the bot: [Link removed because it contained identifiable information] [01:10:43.102] [ReArm] Trying to rearm all traps/xbow/inferno [01:10:44.671] [ReArm] Found/used 0 rearm buttons [01:10:44.729] [Donate] Going to check if we can donate troops [01:10:44.730] [Donate] Going to request troops [01:10:44.845] [Donate] Starting clan donation checks... [01:10:45.855] [Donate] Trying to donate troops on button 1 [01:10:45.856] Debug: Doing request analysis bc smart donation mode is active [01:10:46.009] Analyzing request text: max dragifor the war [01:10:46.009] Unit unitbig_archer will not be donated because 'maxdragiforthewar' contains 'war' [01:10:46.009] Unit unitbig_barbarian will not be donated because 'maxdragiforthewar' contains 'war' [01:10:46.009] Unit unitbig_dragon will not be donated because 'maxdragiforthewar' contains 'max' [01:10:46.009] Unit unitbig_giant will not be donated because 'maxdragiforthewar' contains 'war' [01:10:46.010] Could not find any allowed units for this request. Skipping. [01:10:46.780] [Donate] Trying to donate troops on button 2 [01:10:46.780] Debug: Doing request analysis bc smart donation mode is active [01:10:46.926] Analyzing request text: pekka [01:10:46.926] Unit unitbig_pekka can be donated, found keyword 'pek': pek [01:10:46.926] Unit unitbig_pekka can be donated, found keyword 'pekka': pekka [01:10:48.035] Debug: Found sepBar [01:10:48.205] Debug: DonateTroops Scan took 24 ms [01:10:48.657] Debug: DonateTroops Scan took 27 ms [01:10:49.121] Debug: DonateTroops Scan took 26 ms [01:10:49.555] Debug: DonateTroops Scan took 25 ms [01:10:50.020] Debug: DonateTroops Scan took 26 ms [01:10:50.318] [Donate] Could not find anything we can and are allowed to donate. [01:10:52.083] [Donate] Trying to request troops [01:10:54.163] [Donate] Request troops button is greyed out [01:10:54.163] [Donate] Clan donation done [Picture removed because it contained identifiable information]
  14. Bot Version? Latest (The current latest version is here, make sure you have the latest version) Bluestacks Version? Recommended To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is NOT supported yet, download the recommended version here : Windows Version: 7 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? YES When did you first get the error? About 5 days How did you get the error? Atacking bases. Recognizes Active as Dead. Have you installed .NET 4.5.1?: YES Please link a screenshot (or multiple) provided by the bot:
  15. [HELP] My Bot Don't Donate

    Is configured and active in general menu, but it does not hurt, do not even open the chat, my other friends with the same problem BS_VER_0.9.6 W10 X64 - 1920x1080 Bot_VER_7.10.3 (REV 1798) PLEASE HELP!!!
  16. Hey I didn't mention it in the previous version but for some reason I have this little bug when it displays "Total Attack Resources" screenshot below.
  17. Bot Version? 7.10.3 (The current latest version is here, make sure you have the latest version) Bluestacks Version? 0.10.0.4321 To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is NOT supported yet, download the recommended version here : Windows Version: 7 pro Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? 2 days ago How did you get the error? It doesn't zoom out, it just jumps to the top of the screen. I have to zoom out manually, then it works, but when it restarts due to out of sync, the bot thinks it's zoomed out, but it's not, so it just attacks anyway endlessly Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot:
  18. Personal Break Wont reload/Start

    Bot Version? newest (The current latest version is here, make sure you have the latest version) Bluestacks Version? 1 To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is NOT supported yet, download the recommended version here : Windows Version: 7 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?:desktop Is your Clash of Clans and BlueStacks in English?yes When did you first get the error? when it went to personal break How did you get the error? using bot Have you installed .NET 4.5.1?: yes Please link a screenshot (or multiple) provided by the bot: bot is not automatically "reload" stuck in this screen till reload is pressed. the bot sometime automatically start up once ive hit reload, but most the time i have to hit start on the bot itself to restart. o by the way its only on this extended break where its bout to reset. Thanks so much
  19. attack algorithm not saved

    Bot Version? 1771 (The current latest version is here, make sure you have the latest version) Bluestacks Version? To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is NOT supported yet, download the recommended version here : Windows Version: 10 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: both Is your Clash of Clans and BlueStacks in English? yes When did you first get the error? when i close and reopen the bot How did you get the error? Have you installed .NET 4.5.1?: yes Please link a screenshot (or multiple) provided by the bot: the bot dose not save the attack algorithm when u close it. when reopen non of the 4 attack algorithm is set. also the one side deploy is missing ?
  20. Hi, guys it seems like the bot has problem with donation request with multiple lines. As you can see in the screenshot there is a request for golem and "magier" (wizard). And the bot only analyses the second line, can't find any keyword and skips the donation. Btw. is it possible that you allow umlauts in the keywords? Thank you. Bot Version? > 7.9.2 Bluestacks Version? > 0.10.7.5601 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: > PC (Win 7 x64) Is your Clash of Clans and BlueStacks in English? > yes When did you first get the error? > idk How did you get the error? > While clan donation Have you installed .NET 4.5.1?: > yes Please link a screenshot (or multiple) provided by the bot:
  21. Bugged TH

    Hello, Currently experiencing a bug once my bot is set to attack, all TH's are set to -1 anyone else have this problem? If so, what can id o to fix it? I've already tried uninstalling the program and reinstalling it. Bot Version? 7.9.3 Bluestacks Version? 1 Windows Version: Vista 10 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? a week ago How did you get the error? Unsure Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot: http://imgur.com/OPYpxl0
  22. Bot Version? 7.9.2 Bluestacks Version? 0.10.7.5601 Windows Version: 7 64bit Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? I've been getting heaps of Errors recently... this is just one.. this error occurred during an attack. It doesn't attack the base properly (I'm not dropping trophies) and only deploys one troop.. and cant return back to my base after. I don't have screen shots for this next error but I don't think you need them.. But i can post them later if you like... but if I have a clan war on, it will go to the war page and completely bug out and doesn't know how to get back. How did you get the error? The bot is buggy.. that's how. Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot: Thanks in advance.
  23. When I start the bot and he enters the game and aparec and the bot is "collecting resources" at the time of zoom out the screen starts shaking and the bot does not click on the right buildings and just not working. Already clicked Debug - "Use 'Fall Back" ... and in Game Hooks and did not work, what do I solve?
  24. Bot Version? 7.9.2 rev 1716 Bluestacks Version? 0.10.7.5601 also tried 1.1.11.8004 Windows Version: Windows 10 Pro Version 1511 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? Today. It was working for the past 2 weeks. How did you get the error? When I click start bot, the bot will scroll up, but will not zoom out. After a while, the bot will close clash of clans. I have turned off snow effects hence i do not have the snow debug mode on. I have tried all combinations. I have also tried all combinations between the debug modes "use fallback capturing" and "enable game hooks". Installed and uninstalled bs and bot multiple times. The log will keep cycling [22:23:08] ClashBot started with modules: AntiAFKModule, CollectModule, BuildTroopsSimpleModule, AttackModule [22:23:08] [Collect] Starting a collection run... [22:23:09] Could not get to Ingame and zoomed out [22:23:12] [Collect] Done. Collected 0 items [22:23:12] [ReArm] Trying to rearm all traps/xbow/inferno [22:23:12] [ReArm] Could not find townhall [22:23:12] [ReArm] Maybe you have Use Snow Definitions turned on with no snow? [22:23:12] [build]: Starting to build simple barracks set. [22:23:13] Could not get to Ingame and zoomed out [22:23:15] [buildTask-WithBoostedUnits] Can't train units, state is Unknown [22:23:15] Building rotation done [22:23:18] [build] Cannot enter barracks dialog [22:23:18] [build] Waiting to let other modules work... Have you installed .NET 4.5.1?: .NET Framework 4.6.1 installed Please link a screenshot (or multiple) provided by the bot: Its just a black image
  25. Bot Version? Last version, but have happened with all versions since THE BIG UPDATE Bluestacks Version? Recommended version Windows Version: Windows Server 2012R2 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: VPS but also happened in PC Is your Clash of Clans and BlueStacks in English? YES When did you first get the error? After the Big Update for the first time. How did you get the error? I woke up in the moring and saw the bot has stopped and blocked. I had to terminate it in order to start again. I have attached part of the error, because as the bot is blocked when it bugs, I cant scroll up and see anything else. Have you installed .NET 4.5.1?: YES Please link a screenshot (or multiple) provided by the bot: http://es.tinypic.com/view.php?pic=2enq42r&s=9#.VofnZBUrKUk http://es.tinypic.com/view.php?pic=14ka9u0&s=9#.VofnORUrKUk PLEASE help, this error sucks, sometimes it happens after 4 hours of playing, sometimes after 2 days.... I dont understand it, I have used several versions of bluestacks and also previous versions of the bot. Thank you
×

Fatal error: Uncaught exception 'IPS\Db\Exception' with message 'Incorrect key file for table './clashbot_ipb/core_sessions.MYI'; try to repair it' in /home/clashbot/public_html/forums/system/Db/Db.php:541 Stack trace: #0 /home/clashbot/public_html/forums/system/Db/Db.php(838): IPS\_Db->preparedQuery('REPLACE INTO `c...', Array) #1 /home/clashbot/public_html/forums/system/Session/Front.php(304): IPS\_Db->replace('core_sessions', Array, true) #2 [internal function]: IPS\Session\_Front->write('d4be3c7cba24d41...', 'lastSearch|i:15...') #3 [internal function]: session_write_close() #4 {main} thrown in /home/clashbot/public_html/forums/system/Db/Db.php on line 541