Jump to content

Join the Trusted Clash of Clans Bot, BoostBot!

We are the trusted and free Clash of Clans Bot with over 1.2 Million Users!
Come on in! Register on the forums and get botting today :)
Register Now, It's Easy!

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BoostBot Official
    • News & Announcements
    • Download BoostBot
    • Bot Support
  • The Community
    • Introductions
    • Community Discussion
    • Forum Games
    • Graphics & Art
    • Spam/Random
  • Bot Discussion
    • BoostBot Discussion
    • BoostBot Settings
    • BoostBot Tutorials
    • BoostBot Suggestions
  • Extras
  • The Archives
    • Forum Graveyard

Categories

  • ClashBot Official Release
  • ClashBot VIP Beta Releases

Found 17 results

  1. Not working

    You MUST use this format when posting an Error or Bug. Bot Version and Revision Number: BoostBot 7.16.3 Revision 2368 MEmu or BlueStacks Version:0.10.7.5601 Windows Version:windows 10 Pro Do you use a PC, a VM or a VPS?:PC Describe the issue below. When do you get the issue? What happens with BoostBot and the Emulator?: when i open bluestack i open the game then i start the bot and i get this C:\ProgramData\BlueStacks\UserData\Library\My Apps\Clash of Clans.lnk does not exist, trying registry... [07:56:38] Success, shortcut found from registry AND THEN NOTHING HAPPENS Please submit logfile with the timestamp for the issue if needed. Please posts screenshots to help us see the issue if needed. Click here for a guide for screenshots.
  2. [01:34:37] Version number 7.15.1.2229 [01:34:40] Connecting to [ boost#1 ] [01:34:42] Connecting to [ boost#2 ] [01:34:44] Connecting to [ boost#3 ] [01:34:45] Authentication Successful: You are a free member. [01:34:45] Some features are reserved for VIP members. [01:34:45] To unlock these features and support the developers, become a VIP. [01:34:48] Starting game... [01:34:48] Autostart when ingame has been set to YES [01:35:03] Attached to [0x200 MEmu] [01:35:18] Autostart when ingame has been set to NO [01:35:22] ClashBot started with modules: AntiAFKModule, WaitingModule, TrophyModule, CollectModule, BuildTroopsSimpleModule, AttackModule [01:36:23] Autostart when ingame has been set to YES [01:36:23] ClashBot stopped. [01:36:23] Game has been in state 'Unknown' for too long, restarting... [01:36:25] [Restart] Restarting game (Reason: Game has been in state 'Unknown' for too long, restarting...) After that happening nothing just doing restart Bot version and revision number Clashbot 7.15.1 (revision 2229) Memu version or bluestacks version Memu2.7.2 Windows version Win 10 pro Do you use a PC, a VM or a VPS PC Screenshots to help us see the issue
  3. Bot Version? 7.14.8 Bluestacks Version? MEmu Windows Version: 7 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC (not vm) Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? 30 min ago How did you get the error? Trying to login to ClashBot Have you installed .NET 4.5.1?: Yes Please link a screenshot (or multiple) provided by the bot: I have been using ClashBot for the past few days and I was interested in VIP. So today I purchased a month of VIP. After I go to my forum profile and see Im now a VIP, I go to login to my ClashBot program to start some botting with my new features. - I can not login now. I never had this problem before. I have just done a few days of on and off botting and had no problems, then I PAY for VIP and instantly am not able to login?? I am very unimpressed and I would sincerely appreciate some support ASAP. I get this message when I put in my login details into the bot: " Could not log in Could not authenticate. For more information see the errors below " I am very frustrated to be greeted by this right after I pay for VIP. Please help me -E
  4. Bot Version? (The current latest version is here, make sure you have the latest version) Bluestacks Version? To find out what version you have, a bluestacks icon shows in the system tray, if hoovered over, it will show the current version Note: Bluestacks 2 is NOT supported yet, download the recommended version here : Windows Version: Windows 7 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: Desktop PC Is your Clash of Clans and BlueStacks in English? YES When did you first get the error? AFTER YESTERDAYS UPDATE How did you get the error? AFTER YESTERDAYS UPDATE Have you installed .NET 4.5.1?: YES Please link a screenshot (or multiple) provided by the bot: THE SCREEN OF COC WHEN OPEN IN BLUE STACKS JUMPS UP AND DOWN
  5. Bot Version? 7.9.2 rev 1716 Bluestacks Version? 0.10.7.5601 also tried 1.1.11.8004 Windows Version: Windows 10 Pro Version 1511 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? Yes When did you first get the error? Today. It was working for the past 2 weeks. How did you get the error? When I click start bot, the bot will scroll up, but will not zoom out. After a while, the bot will close clash of clans. I have turned off snow effects hence i do not have the snow debug mode on. I have tried all combinations. I have also tried all combinations between the debug modes "use fallback capturing" and "enable game hooks". Installed and uninstalled bs and bot multiple times. The log will keep cycling [22:23:08] ClashBot started with modules: AntiAFKModule, CollectModule, BuildTroopsSimpleModule, AttackModule [22:23:08] [Collect] Starting a collection run... [22:23:09] Could not get to Ingame and zoomed out [22:23:12] [Collect] Done. Collected 0 items [22:23:12] [ReArm] Trying to rearm all traps/xbow/inferno [22:23:12] [ReArm] Could not find townhall [22:23:12] [ReArm] Maybe you have Use Snow Definitions turned on with no snow? [22:23:12] [build]: Starting to build simple barracks set. [22:23:13] Could not get to Ingame and zoomed out [22:23:15] [buildTask-WithBoostedUnits] Can't train units, state is Unknown [22:23:15] Building rotation done [22:23:18] [build] Cannot enter barracks dialog [22:23:18] [build] Waiting to let other modules work... Have you installed .NET 4.5.1?: .NET Framework 4.6.1 installed Please link a screenshot (or multiple) provided by the bot: Its just a black image
  6. I am getting the wrong overview number error, I have my language on English and do not know how to fix the problem.
  7. "Hide Bluestacks not working"

    Bot Version: 7.8.2 (revision 1494) Bluestacks Version: 0.10.7.5601 Windows Version: Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: PC Is your Clash of Clans and BlueStacks in English? yes When did you first get the error? 3 bot versions ago How did you get the error? just did Have you installed .NET 4.5.1?: yes Please link a screenshot (or multiple) provided by the bot:
  8. VIP not working

    Bot Version: 7.7.1436 Bluestacks Version: i don't know where to find this but i recently updated Windows Version: Windows 8 64 Bit I'm on a PC My error isn't really an error in the bot as much as it is with my account. The bot works great but I just decided to try a month of the VIP and after making the purchase, I still don't have any access to any of the VIP features. I normally would be patient assuming there is some sort off processing time that i need to wait but the money has already been taken out of my paypal. I would have posted this in the VIP forum but of course I can't post in there yet either. Has this happened to anyone else? Any help would be appreciated.
  9. Bot clicking on WAR icon/chat bar

    You MUST use this format when posting an Error or Bug. Bot Version: 7.6.1236 beta , 7.5.923, 7.3, 7.2, all that is on my laptop, its the same. Bluestacks Version: (0.10.0.4321) I'm not sure about the bluestack version but i've check and its up to date. Windows Version: Windows 10 64Bit Are you using a PC,VN,VPS? : PC Error message & description of when you get the error or bug: (Describe what you have done, what the error message says, how you can reproduce it - feel free to attach a screenshot of the error message as well). I've done nothing until yesterday 9pm (GMT +8), it just failed suddenly. The bot is not going to work anymore. Selected module: Collect Resources, Build Troops, Attack. Bug: Clicking on wrong icon ( the war icon/ chat bar) ; Unable to clicking on correct building during collection ; How can I reproduce it, it happens every time, on every version of clashbot, even if i tried restart computer, reinstalling the bluestacks, delete all game data, clear registry, reset setting, it just doesnt work. I didn't change any setting, didn't install any windows update, it just happens so sudden. help Screenshot taken by the bot: (Take a screenshot of your bluestacks window using our bot's debug feature. If your error appears while the bot is in your army overview - take a screenshot of your army overview. Read the tutorial below to learn how to take the screenshot.) -removed- -removed- Have you installed .NET 4.5.1?: If not, please do. yes i did
  10. WINDOWS 10

    Could not open barrak dialog. was your cursor over the game screen ? cannot enter barracks dialog.. pls help me
  11. Clashbot Hangs After i Log in.

    ok so i was using clash bot... yes i already had the chance to use it.. but after Reformatting my LAPTOP. i cant use it anymore ... this is the issue after Loging in See Photo below... Hope someone can help me... thanks !
  12. Bot is not working for bluestacks new version. please help me? Just open chat..
  13. Clashbot not working on Windows 10

    When i start the bot it doesn't collect the resources http://imagizer.imageshack.us/a/img538/7629/aFeGFS.png After that the bot keeps zooming out and doing nothing
  14. bot not working

    I am using windows vista, network file 4.5.2, and have tried bots 7.1, 7.2, and 7.3. all of them time out and really only click on a wizard tower or archer tower and never move from it while bot is running. then it states waiting on supercell logo. Any help would be greatly appreciated.
  15. Please I need Help. clashbot 7.1 and 7.2 won't start. I opened it many times but nothing happens. I tried to restart my computer after extracting the bot and I tried to run the clashbot.exe but nothing happens or appear. hope you can help me. thank you
  16. background mode not working

    Good day to all, Something weird happened yesterday. Once I clicked on the "Start Bot" it changed the theme of my desktop and then suddenly BG Mode or Background Mode it is I believe is not working anymore. Before I can do anything on my computer like watching movies, browsing the internet while clashbot is running. But now when I have other programs on top of the BlueStacks window, the clashbot can not detect it. The status is always saying "Locating for Main Screen." I hope someone could help me on this. Thanks a lot. Sorry I posted on the wrong section.
  17. Good day to all, Something weird happened yesterday. Once I clicked on the "Start Bot" it changed the theme of my desktop and then suddenly BG Mode or Background Mode it is I believe is not working anymore. Before I can do anything on my computer like watching movies, browsing the internet while clashbot is running. But now when I have other programs on top of the BlueStacks window, the clashbot can not detect it. The status is always saying "Locating for Main Screen." I hope someone could help me on this. Thanks a lot.
×