Jump to content

Join the Trusted Clash of Clans Bot, BoostBot!

We are the trusted and free Clash of Clans Bot with over 1.2 Million Users!
Come on in! Register on the forums and get botting today :)
Register Now, It's Easy!


Search the Community

Showing results for tags 'wont start'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BoostBot Official
    • News & Announcements
    • Download BoostBot
    • Bot Support
  • The Community
    • Introductions
    • Community Discussion
    • Forum Games
    • Graphics & Art
    • Spam/Random
  • Bot Discussion
    • BoostBot Discussion
    • BoostBot Settings
    • BoostBot Tutorials
    • BoostBot Suggestions
  • Extras
  • The Archives
    • Forum Graveyard

Categories

  • ClashBot Official Release
  • ClashBot VIP Beta Releases

Found 2 results

  1. boosbot 8.0 BETA 8 memu 3.5.0.2 windows 10 laptop bot won't show an app to start up when using the down arrow button. before bluestacks would appear and not attack. now after reinstall of bot nothing is selectable. the down arrow at the bottom left of the black boostbot window is faded out and not clickable or hoveroverable. You MUST use this format when posting an Error or Bug. Bot Version and Revision Number: MEmu version: Windows Version: Do you use a PC, a VM or a VPS?: Describe the issue below. When do you get the issue? What happens with BoostBot and the Emulator?: Please submit logfile with the timestamp for the issue if needed. Please posts screenshots to help us see the issue if needed. Click here for a guide for screenshots.
  2. Bot wont Collect

    Hey all, Got clash bot today. I have a clean install of bluestacks and the bot. I launch blue stacks and start clash of clans then start the bot. The bot is currently trying to collect the resources but just ends up scrolling to one side of the map and does not collect the resources. Any idea why? Much appreciated. UPDATE - This issue has been passed onto the developers.
×

Fatal error: Uncaught exception 'IPS\Db\Exception' with message 'Incorrect key file for table './clashbot_ipb/core_sessions.MYI'; try to repair it' in /home/clashbot/public_html/forums/system/Db/Db.php:541 Stack trace: #0 /home/clashbot/public_html/forums/system/Db/Db.php(838): IPS\_Db->preparedQuery('REPLACE INTO `c...', Array) #1 /home/clashbot/public_html/forums/system/Session/Front.php(304): IPS\_Db->replace('core_sessions', Array, true) #2 [internal function]: IPS\Session\_Front->write('3f1dc3535d10243...', 'lastSearch|i:15...') #3 [internal function]: session_write_close() #4 {main} thrown in /home/clashbot/public_html/forums/system/Db/Db.php on line 541