Welcome to The ClashBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Kuwait

Not working

2 posts in this topic

You MUST use this format when posting an Error or Bug.

  • Bot Version and Revision Number:

    BoostBot 7.16.3 Revision 2368

  • MEmu or BlueStacks Version:0.10.7.5601
  • Windows Version:windows 10 Pro
  • Do you use a PC, a VM or a VPS?:PC

Describe the issue below. When do you get the issue? What happens with BoostBot and the Emulator?:

when i open bluestack i open the game then i start the bot and i get this

 

C:\ProgramData\BlueStacks\UserData\Library\My Apps\Clash of Clans.lnk does not exist, trying registry... [07:56:38] Success, shortcut found from registry

 

AND THEN NOTHING HAPPENS

Please submit logfile with the timestamp for the issue if needed. 

Please posts screenshots to help us see the issue if needed. Click here for a guide for screenshots.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.