Jump to content

Join the Trusted Clash of Clans Bot, BoostBot!

We are the trusted and free Clash of Clans Bot with over 1.2 Million Users!
Come on in! Register on the forums and get botting today :)
Register Now, It's Easy!


Sajo8

Some error messages..?

Recommended Posts

----- IGNORE THIS PLEASE I'M USING MEMU NOW BUT BOT ISNT LOGGING IN: I MADE A DIF THREAD----

  • Bot Version and Revision Number: 7.9.0 Revision 1665(old one because it only logins with this)
  • MEmu version: I use Bluestacks 3.7.44.1625
  • Windows Version: Windows 10
  • Do you use a PC, a VM or a VPS?: PC

Describe the issue below. When do you get the issue? What happens with BoostBot and the Emulator?:

I open bluestacks and boostbot. Clash of Clans is open and ready to use.  I tick all the options I want in boostbot and click 'start bot'. Clash of clans goes blank and this error message appears:

HEAIPjXmTOGa5vlLuowh3Q.png

After that, nothing loads and I have to restart the engine.

 

Is this happening because I'm using Bluestacks 3 and need to use Bluestacks 2 or something? Please lemme know. Thanks

-Sajo8

 

 

 

Edited by Sajo8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×