Jump to content

Join the Trusted Clash of Clans Bot, BoostBot!

We are the trusted and free Clash of Clans Bot with over 1.2 Million Users!
Come on in! Register on the forums and get botting today :)
Register Now, It's Easy!


Search the Community

Showing results for tags 'barracks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BoostBot Official
    • News & Announcements
    • Releases
    • Support
  • BoostBot Community
    • Community Discussion
    • BoostBot Discussion
  • Extras
  • The Archives
    • Forum Graveyard

Categories

  • ClashBot Official Release
  • ClashBot VIP Beta Releases

Found 28 results

  1. Bot Wont Boost Barracks

    For what ever reason my bot wont boost Barracks. Or will only boost one or two when it feels like it.
  2. clashbot error

    english lang clashbot 7.11 debug things on win 7 bluestack old version ive done and downloaded every thing needed as in similar topics my problem is in barracks when i chose barbarians at any barracks iget this error [Build] Could not read training troops numbers, assuming barracks is full im town hall 6 barracks are 7 , 4 and 4 and when i chose archers i get giants insted and when i choose giants i get goblins and goblins = wall breakers >[Build] Barrack #1 filled with unitbig_goblin. while infact its wall breakers it jumps to the nxt one the problem continues unill balloons then the same thing happened with barbarians 2nd row : wiz = drag it sees wiz but clicks drag healer = Build] Cannot build 'unitbig_healer' in barracks tab #1 because it does not see healer thats my problem pls hlp tnx : ) : )
  3. trouble boosting

    So i set the script to boost barracks 1,2,3,4, and my spell factory. Often times i find the bot running with only 1/4 barrack boosted, and sometimes is 3/4. Script also has trouble finding the barrack to boost it on map. Is there a way to manual locate like hero alters?
  4. Barracks Bug

    Hi, im using the latest version of ClashBot the only thing that i don't understand why my barracks have kind of bug, they just put 1 troops by 1 in each barrack. So right now its really bad to use the bot! How can i fix this?
  5. installed new bot today. did not find Bluestacks2 but found Blustacks1 and loaded fine. Tried to perform a collection run and the entire map area kept jumping slightly. (not the overlays where the game stats are) As if it could not find my TH or barracks or any resources when the camera is fully zoomed out. after literally a few minutes it found resources and collected. still jumping occasionally. tried to make troops and it kept finding the "WAR" button. I dont know if this issue is related to the larger village field area in the TH11 update. i'm NOT a VIP so i cant experiment with the screen size and make adjustments. any advice greatly helpful, thanks!!
  6. https://gyazo.com/0c14b027593acb2308934e93ae84e07b As you see on this GIF, the bot is not filling up the barrack to the max, but it clicks only 1/2 times. Any fix for this?
  7. Barracks not recognized

    Bot Version: 7.8.2 Bluestacks Version: Windows Version: 10 Are you using a PC (Personal Computer, VM (Virtual Machine), or VPS (Virtual Private Server)?: pc Is your Clash of Clans and BlueStacks in English? yes When did you first get the error? today How did you get the error? started game Have you installed .NET 4.5.1?: no Please link a screenshot (or multiple) provided by the bot: Everything was working fine, then i changed my base and the new update came out. not sure what the problem is or if threre is a setting i need to deal with but for some reason it wont recognize my barracks anymore. is there a way to reset the bot so that it will find the all the barracks again? thanks for your help it is much appreciated!!!
  8. Hey all, just checking into this issue: - Custom Troop Build is currently unavailable Any reason this has been down for 6 months or is the issue on the client side? Please let me know what I can do to fix this on the user side if possible. Thank you all in advance for your help!
  9. Hi, I have a problem where the bot ignores barracks training after a random amount of attacks and instead trains goblins or wallbreakers. Bot Version: 7.7.1436 Bluestacks Version: Latest version AND 0.9.30.9239 as downloaded at http://boostbot.org/BlueStacks.zip Windows Version: Windows 10 Pro 64 bit. i5 3.20GHz with 8gb RAM. Are you using a VM or VPS?: No Error message & description of when you get the error or bug: Barracks are Barb/Archer/Archer/Archer, but after a random amount of raids, the bot trains armies with mostly goblins. As a result, the bot drops many hundreds of trophies lower than desired due to failed attacks. Here is a log of my original post of this which was closed (in case any info is useful) http://boostbot.org/forums/topic/13030-barracks-training-wallbreakers-instead-of-archers/?p=359945 Here are new details since that post was closed: I ran this for 7+ hours to test it. Bot log shows this: [14:24:29] Now in barracks tab #1 [14:24:30] Barrack #1 filled with unitbig_barbarian [14:24:32] Now in barracks tab #2 [14:24:32] Cannot build 'unitbig_archer' in barracks tab #2 [14:24:33] Now in barracks tab #3 [14:24:33] Cannot build 'unitbig_archer' in barracks tab #3 [14:24:34] Now in barracks tab #4 [14:24:35] Barrack #4 filled with unitbig_archer [14:24:35] Building rotation done When I scroll through the log, it shows different barracks always with "cannot build". Here is some more info: ​Clash of Clans is in English I have disabled game hooks I have set compatibility to Win 8 for "HD-StartLauncher", "HD-Frontend", "HD-Agent" and clashbot. Troop capacity is set to 100% There is nothing else running on the computer, nor is there anything overlapping bluestacks or the bot. Computer resolution is: 1920x1080 Please let me know if you need me to test anything different, or if there's any more information I can get you. I really would like to help get this bug resolved. Thanks.
  10. Bot Version: 7.6 beta Bluestacks Version: 9.30.4239 Windows Version: 7 64 bit No VM or VPS .NET 4.5.2 installed In the common fixes to known bugs thread, there is a comment on manually locating the barracks if the bot cannot find them or if you have the "Could not locate barracks menu, is your cursor over the screen" issue. How does one manually locate the barracks while the bot is running so it knows which barracks are which in order to build troops? It appears my bot is finding all 6 barracks, it clicks on each one opens it then closes it. Then clicks on the barracks menu button in the lower left hand side of the screen and hangs up with the error message above. Any help would be appreciated. The enable game hooks button is unchecked and my language is set to English (United States) Running both applications as the Administrator also. Have installed/reinstalled various versions of bluestacks and it is a time consuming painful process. Can/will post debug shots later if necessary. Would like to hear from others that have had this issue and have solved it by one means or another.
  11. bot faulty in many aspects

    my bot is not always training instructed troops. it is not attacking bases that meet my bear minimum request. it occassionally makes dark troops when not specified. it has been selecting options out of the usual context ie. selecting barracks and then training troops instead of closing, looking through them all and then starting training them.
  12. Has anyone found any effective setups for "barracks troop building" to build a solid raiding army that penetrates into enemy bases for a 2-star attempt? I was thinking i would try: 1st - Giants 2nd - Wizard 3rd - Wizard 4th - Archer Dark Barracks - Hog Riders If you have found a setup that works well, I would greatly appreciate your input. Any and all tips are appreciated!
  13. Hi devs, I'd like to suggest that you add in a build order to be done after a successful attack when users choose to boost their barracks. Currently a situation whereby inefficiency occurs is as such: 1. Army camps fill up to sufficient %, as per settings, to attack. 2. Bot searches for enemies. Note: At this point, it may take a while to search depending on settings. Let's say it's a only-dead base w/ 100k gold, 0 elixir,etc. It can go up to 100 searches on avg 3. Bot attacks, returns to Home. 4. Checks if able to attack, high chance it's already back to the required % due to high search time in step 2. Hence the bot proceeds to attack again. Note: Since the bot doesn't queue up more units to build at this point of time, the barracks will go "empty" during the search, wasting time not building units. This is especially true if users do 4x boosted barracks using BArch where the downtime between attacks is pretty low. My suggestion is to add in an additional build order between step 3 and 4.
  14. Cannot enter barracks dialog

    hey guys, i need your help, Bot Version:7.2 Windows Version: Windows 8 64 Bit Are you using a VM or VPS?: No Error message & description of when you get the error or bug: Could not open barracks dialog. Was your cursor over the game screen? Cannot enter barracks dialog Images of Error/Bug
  15. So i just download the AutoIt ClashBot v6.0 yesterday, so far I have made a lot of profit and I am loving except every hour or so, the bot will just stop training troops. It will open up the barracks and say it is training troops but nothing gets pressed. This is very frustrating and I am very desperate for feedback because I'm guessing this is a common problem. Any help would be great. Thanks.
  16. Barracks only Train archers

    Whenever I select barracks to use any training method (Custom troops, custom troops 2 etc...) it works for the first attack then they only train archers with no other troop ever being made, it happens all the time to me...any help with this? I have bot version 6.2.3 on windows 8, 32 bit program To state more specifically, I usually use custom troops with a troop composition of 8 giants, 5 wallbreakers and 40% barbarians with 60% archers and it trains them just fine until the first attack is over, then after that, it trains archers and only archers from there on forever. Ill probably see if the update does anything and fixes the problem for me, if not i'll return a bit later.
  17. im using clashbot 6.0 and i observe the bot didnt cook archers in custom troops but last week it is still working what is the possible problem with this ? can you help me or post your codes thank you..
  18. When my bot starts it goes through its normal routine up until it checks barracks for remaining capacity and tries to open the barracks to train troops. I left home today with it working and it managed 1 raid before this started. I have restarted my PC, looked at help forums and numerous youtube video fails trying to fix the issue. I found what looked like a legit fix with screen shots in this forum but it was for version 5.8. Can someone please help? Paul
  19. I can't use my bot. It always says army camp and barracks 1-4 not available. I tried to locate all buildings manually but the barracks and army camp still not available. My bot works, collecting resources, zooming out, checking free builder, checking townhall level, but the after checking the army camp it always says that its not available. Then training troops.... Barracks 1 not available, Barracks 2 not available, Barracks 3 not available, Barracks 4 not available, Restarting bluestacks to fix stuck error. Then it will just repeat restarting and error. Please help me. What should I do?
  20. Hi guys! I found a way to fix the problem for: "Army camp not available barrack 1 not available barrack 2 not available" ... If you have Windows 8 / 8.1 / 10 you should change to Window 7. I had Windows 10 and now I have Windows 7 and is working perfectly. ( I'm not sure about win 8 and 8.1 )
  21. I've run into this problem 3 nights in a row now, and I'm wondering if anybody has a solution: The bot will work fine for approximately 6 hours, but it will slowly accumulate discrepancies between how many troops are actually training, and how many troops it thinks are training. For example, 20 minutes in it'll say "total troops building 154" but since it has donated a few here and there, and sometimes it misses one or two because they finish training between the time that it checks army camp and checks barracks. So the actual number is around 151. Then 6 hours in this happens: 2015-03-25 07:15:51 : Checking Army Camp... 2015-03-25 07:15:54 : Total Troop Capacity: 97/200 2015-03-25 07:15:54 : - Archers 21 2015-03-25 07:15:54 : - Barbarians 76 2015-03-25 07:15:55 : Training Troops... 2015-03-25 07:15:58 : ====== Barrack 1 : ====== 2015-03-25 07:16:00 : Total Troops building : 154 2015-03-25 07:16:03 : ====== Barrack 2 : ====== 2015-03-25 07:16:05 : Total Troops building : 154 2015-03-25 07:16:09 : ====== Barrack 3 : ====== 2015-03-25 07:16:11 : Total Troops building : 154 2015-03-25 07:16:14 : ====== Barrack 4 : ====== 2015-03-25 07:16:16 : Total Troops building : 154 2015-03-25 07:16:17 : Training Troops Complete... At this point, there are zero troops being trained in any of my barracks, but the bot still thinks there are 154 troops building. This sequence will loop indefinitely and my troops will be stuck at 97/200. Because of this, the bot "waits for a full army" and never actually attacks, because the full army never arrives. During this loop, the bot will open barracks and say "training troops", but it won't actually train anything. Does anybody know how to avoid this, or is it inevitable due to a snowballing effect of small math errors and can only be fixed by resetting the bot? Thanks!
  22. I have this error: ---------------------------------------------------------------------- [20:02:10] Trying to locate Main Screen [20:02:10] Main Screen Located [20:02:12] Checking Army Camp... [20:02:13] Your Army Camp is not available [20:02:14] Training Troops... [20:02:16] Barrack 1 is not available [20:02:19] Barrack 2 is not available [20:02:22] Barrack 3 is not available [20:02:25] Barrack 4 is not available [20:02:26] Training Troops Complete... [20:02:29] Time Idle: 0 hours 0 minutes 48 seconds [20:02:29] Waiting for troops to train... ----------------------------------------------------------------------- and kept repeating
×